Kullanıcı Girişi
Kullanıcı Adı Şifre Beni Hatırla
Xoops-Tr.Com Forum
  
    
Mesaj Gönderebilmek için Kayıt Olun

Cevaplı | Önce Yeniler Önceki Başlık | Sonraki Başlık | En alt
Gönderen Gönderi
alabina
Gönderilme Zamanı: 2013/5/18 14:32
Kayıt: 2012/2/29
Nereden:
Gönderiler: 0
merhaba,
siteme 2.5.5 kurdum soldaki men?leri ise Mastop Puplish ile yapt?m ama ekranda ?rne?in T?z?k yazd?m g?z?k?yor ama t?kland???nda

Internet Explorer bu web sayfas? bi?imini okuyam?yor diyor
/mastop_publish/?tac=t%FCz%FCk olarak g?r?yor bir t?rl? ??zemedim bu durumu bunu neden yapmaktad?r yada nas?l ??zebilirim bu sorunu yard?m eden olursa ?ok te?ekk?r ediyorum ?imdiden g?nlerdir sorunu ??zemedim en son buradan destek istemek zorunda kald?m.
?imdiden te?ekk?rler.
Active8
Gönderilme Zamanı: 2013/5/18 20:33
Xoops Kurucu
Kayıt: 2008/9/28
Nereden:
Gönderiler: 14
iki sey olabilir

1. Turkce karakter problemi yasiyorsunuzdur, TR karakter kullanmadan deneyiniz

2.Link de problem gozukuyor, normalde www.siteadresi.com/modules/mastop_publish/?tac gibi olmasi lagzim
alabina
Gönderilme Zamanı: 2013/5/19 1:54
Kayıt: 2012/2/29
Nereden:
Gönderiler: 0
t?rk?e karakter yazmay?nda a??yor ama sonu?ta t?z?k yerine tuzuk yazamam ki men?lere bunun bir ??z?m? yok mu ba?ka?

alabina
Gönderilme Zamanı: 2013/5/19 15:08
Kayıt: 2012/2/29
Nereden:
Gönderiler: 0
arkada?lar bu konuda yard?m edebilecek olan yok mu aceba?
Active8
Gönderilme Zamanı: 2013/5/22 16:30
Xoops Kurucu
Kayıt: 2008/9/28
Nereden:
Gönderiler: 14
Isin biraz zor ama mumkun, oncelikle:
UTF 8 mi kullaniyorsun yoksa ISO mu ?

Iso ise problem degil ama UTF ise problem yasayabilirsin

Birde kullandigin temayi standard xoops temasina (default) getir bir de oyle dene
Cevaplı | Önce Yeniler Önceki Başlık | Sonraki Başlık |


Mesaj Gönderebilmek için Kayıt Olun